Search found 5 matches

by JAVI
Sunday 11 Jun 2017, 17:57
Forum: Products - FSX, FSX:SE, Flight Sim World, Prepar3D
Topic: New York City X
Replies: 310
Views: 129964

FLICKERING TEXTURES IN P3D V4. I have both products for xplane 11 and for p3d v4. I don't have any loading flickering textures in xplane 11 but I have them with p3d v4. I have 16gb of ram of which p3d uses 5gb and from my gpu uses 3 gb out of 6gb. Why is it not using all my memory and instead I have...
by JAVI
Sunday 22 Jan 2017, 16:45
Forum: Products - X-Plane 10, X-Plane 11
Topic: New York City XP
Replies: 192
Views: 87413

I'm really interested in buying your scenery for xplane11. I already bought it for p3d some time ago and although was pretty it has a terrible trouble with flickering black textures. I would like to ask you if now that xplane is 64bits: ¿Will I have any trouble with the textures? I have a i5 4core 4...
by JAVI
Sunday 10 Jan 2016, 11:47
Forum: Products - FSX, FSX:SE, Flight Sim World, Prepar3D
Topic: New York City X
Replies: 310
Views: 129964

[ Added: Sat Jan 09, 2016 19:06 ]
DD Stanislaw wrote:Hello.
I don't see any flickering on those videos... Do you have the latest v2 version installer? Please make sure that you have completely removed the previous version prior to installing the new one.
Yes, I have done that.
I have set mainly all settings to low. I have tried with lite textures too. No FXAA, NO MSAA, autogen building-vegetation in none, scenerey complexity medium, rest of the levels low or none, 0% traffic, no clouds, no shadows and… here it is my video with locked frames at 30fps:

https://www.youtube.com/watch?v=ysRKDkC ... e=youtu.be

I like your scenery but this texture problema should have been showed before buying your product. You can't enjoy flying or believe you are flying with this issue.
Seriously, I can fly with all max on with this simulator even with photorealistic sceneries and autogen to max without any trouble with textures. I don’t understand why they need to go black first and not to charge over the old ones. I doesn’t happen with clouds, ground, autogen and so on.
I also have a powerful hardware: i3570oc 4.5ghz, 980 ti, SSD and 16 G Ram.
If you solve this problem in the future I would buy more sceneries from you but with this trouble it’s imposible. Try to fix it, please.

[ Added: Sun Jan 10, 2016 11:47 ]
DD Stanislaw wrote:We did not release anything near Copenhaguen.
This is normal, this is texture loading. Textures need to be loaded at one point. You can only make that effect happen faster by following the instructions in this tutorial: https://www.dropbox.com/s/w4wu3vqhf8jkm ... m.pdf?dl=1 . As I can see from the video, you have quite a lot of clouds, high level of water effects and high LOD settings. You should also install the Lite Texture Pack (this option is available during install).
JAVI wrote:With other add on I don't have any trouble even with my own custom airports and building with high textures.
Please give me an example of a city scenery you are comparing our product with - it should have around 6000 custom buildings and the photoreal area with autogen should be around 3000sq km.
I have even tried with a ram disk. I loaded New York scenery in it and the texture issue is the same. That's an argument for saying that Drzewiecki Design didn't find the right method to efficiently load the textures.
Where can they be loaded faster than in a ram disk?

Flight simulator with thousands of textures and buildings at 60fps in my computer:
https://www.youtube.com/watch?v=DviJ7yo8fx0
by JAVI
Thursday 07 Jan 2016, 12:21
Forum: Products - FSX, FSX:SE, Flight Sim World, Prepar3D
Topic: New York City X
Replies: 310
Views: 129964

Hello. I don't see any flickering on those videos... Do you have the latest v2 version installer? Please make sure that you have completely removed the previous version prior to installing the new one. Here it is the link https://www.youtube.com/watch?v=7YikvQjv20k I have reinstalled erasing first ...
by JAVI
Wednesday 06 Jan 2016, 19:52
Forum: Products - FSX, FSX:SE, Flight Sim World, Prepar3D
Topic: New York City X
Replies: 310
Views: 129964

I have some blocks randomally flicker in Black. In your videos and other videos this doesn't happen. What's the trouble. I have 4.6ghz and a 980ti. With other sceneries I don't have that annoying trouble. Many thanks. For example: https://www.youtube.com/watch?v=H1gH8J9XU9c [ Added : Wed Jan 06, 201...