EETN Tallinn 2014

Latest version: v1.2 (2014)

martinlest
13-25 posts
13-25 posts
Posts: 24
Joined: Friday 04 Dec 2015, 21:07
Location: EGLF

Flickering ground textures

Post by martinlest » Wednesday 04 May 2016, 20:59

I am trying out the demo version from AVSIM and wonder if anyone else has problems with the ground textures. They 'roll back' as I land and at the gates, the yellow markings and apron (concrete?) textures flicker and disappear as you move or pan.

Does the scenery need a flatten? You can't gauge the flickering in the screenshots of course, but you can see how the textures disappear.

I have no other EETN bgl files in my FS9 setup.

Thanks.

ImageImage

[ Added: Wed May 04, 2016 21:59 ]
Great that no one from Drzewiecki can be bothered to answer this. In turn, I shan't bother now to buy the full version.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Post by Martin_Starski » Thursday 05 May 2016, 09:25

Probably your post was overlooked, because DD has accustomed me to the great support.

Do you have any AI traffic program?

It's only my suspicion, but such programs have got their own AFCADs and thus it can be doubled somehow. No-one reported such problem, so something has to be wrong in case of your sim configuration only.

martinlest
13-25 posts
13-25 posts
Posts: 24
Joined: Friday 04 Dec 2015, 21:07
Location: EGLF

Post by martinlest » Thursday 05 May 2016, 10:13

the great support
I can't imagine what that might be, but no matter. Perhaps it would be a good idea (and so easy!) for a moderator to review support questions on the forum which have never received an answer, maybe just once a week? I know some other commercial forums do this, so that paying customers (and I have bought full versions of a number of Drzewiecki Design sceneries this year) don't feel their support issues are just being ignored. As someone who has worked in customer service roles half his life, it's just a suggestion. Up to you of course....

I have no other AFCADs for EETN, that was the first thing I checked, but maybe some other bgl file is clashing with the scenery to cause this. I'd have to do a (probably long) trial and error session to find which, if any, it is. Not sure if it's worth the time, but if I find an answer, I'll post back.

Thanks

User avatar
DD Stanislaw
Administrator
Administrator
Posts: 4685
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Post by DD Stanislaw » Tuesday 10 May 2016, 03:39

AFAIK the full version does not have this issue.
Image

Post Reply