Seattle Airports X

Latest version: v1.4 (2020)

Post Reply
JClark1121
2-4 posts
2-4 posts
Posts: 3
Joined: Tuesday 31 Dec 2019, 00:52
Name: JDClrk

Re: Seattle Airports X

Post by JClark1121 » Tuesday 31 Dec 2019, 18:58

Martin,
I didn't think aircraft would either but that was the only change I could think of. So far it's the best progress I've made... Orbx (Insertion Point -> Enable Legacy Layering -> Airports and Regions below Seattle X and Global openLC below Seattle X). After that I re-ran the auto tool in VECTOR for elevation. It unfortunately removed all my ground/water textures and there doesn't appear to be any color on taxiways or on the ground around the airport. It solved the problem with coordinates at KSEA though and the elevation at KRNT looks correct (can't 100% confirm with the missing textures but takeoff acted normal). Any ideas at this point?
Departure.jpg
KSEA.jpg
KRNT.jpg
You do not have the required permissions to view the files attached to this post.

JClark1121
2-4 posts
2-4 posts
Posts: 3
Joined: Tuesday 31 Dec 2019, 00:52
Name: JDClrk

Re: Seattle Airports X

Post by JClark1121 » Tuesday 31 Dec 2019, 20:34

UPDATE: Best I can tell it's fixed. Had to clear the shader chache (suspected shaders with the colorless taxiways).

Going through this I suspect the problems started when ORBX Central was auto-updated. Thinking it had something to do with the new layering put in (Seattle X is not an option in the insertion order and KRNT is not available in Vector). After selecting 'Enable Legacy Layering' Seattle X was selectable to have Orbx insert everything below it and have KRNT selected in Vector.

SMOKEYWOOD
2-4 posts
2-4 posts
Posts: 4
Joined: Wednesday 16 Jan 2019, 02:57
Name: Smokeywood

Re: Seattle Airports X

Post by SMOKEYWOOD » Sunday 16 Feb 2020, 01:37

Greetings,

I have installed Seattle Airports X in P3D v 4.5 and after
I started my sim and selected a parking space N8 in this case
when I loaded in my airplane was at a 45 degree angle in parking
space N9.

I selected another spot and the plane was also out of align in a different number
spot then I selected.

I am not sure what the problem is but would appreciate any suggestions or
help in this matter.

Thank you

Gene

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1401
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Sunday 16 Feb 2020, 10:44

Hi Gene, can you please post a screenshot to see how it's look like?

SMOKEYWOOD
2-4 posts
2-4 posts
Posts: 4
Joined: Wednesday 16 Jan 2019, 02:57
Name: Smokeywood

Re: Seattle Airports X

Post by SMOKEYWOOD » Sunday 16 Feb 2020, 18:35

Greetings,

Here are 3 screenshots of 3 different parking spots and where the plane is in
relation to the actual spot in the scenery.

Thank you for your help in this matter.

Gene
PS. It seems I will have to only add one per post
You do not have the required permissions to view the files attached to this post.

SMOKEYWOOD
2-4 posts
2-4 posts
Posts: 4
Joined: Wednesday 16 Jan 2019, 02:57
Name: Smokeywood

Re: Seattle Airports X

Post by SMOKEYWOOD » Sunday 16 Feb 2020, 18:40

Greetings,

Here are the other two screenshots.

Gene
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1401
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Monday 17 Feb 2020, 12:53

Hi, I understand that you select the stands via sim options.
My suspicious is that your sim is reading the other AFCAD file, not our ones. Are you sure that you do not have any other one? (for example AI programms have their own ones or there are any old files from the other sceneries).
You may also try to reinstall the scenery with admin rights to see if there is any difference.

SMOKEYWOOD
2-4 posts
2-4 posts
Posts: 4
Joined: Wednesday 16 Jan 2019, 02:57
Name: Smokeywood

Re: Seattle Airports X

Post by SMOKEYWOOD » Monday 17 Feb 2020, 21:38

Greetings,

I want to thank you for your help with my problem.

I solved it with a little bit of work.

I uninstalled Seattle X and removed all files and folders related to KSEA
I then rebuilt the scenery index and loaded in the default scenery to see
if parking positions were correct.

I then reinstalled Seattle X and all was find and dandy again.

Thank you again for your help
Gene

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1401
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Tuesday 18 Feb 2020, 21:00

I'm glad to hear that it's working now :)

559AS
5-12 posts
5-12 posts
Posts: 5
Joined: Thursday 20 Feb 2020, 19:28
Name: Ryan

Re: Seattle Airports X

Post by 559AS » Thursday 20 Feb 2020, 19:58

Hello,

I'm having a problem with the default KSEA buildings showing up through Seattle X scenery buildings. This includes terminal and concourse structures and even 2 control towers. I tried to move Seattle X up to the top of the scenery library, but its grayed out preventing me from changes its priority.

Ryan

559AS
5-12 posts
5-12 posts
Posts: 5
Joined: Thursday 20 Feb 2020, 19:28
Name: Ryan

Re: Seattle Airports X

Post by 559AS » Thursday 20 Feb 2020, 20:32

Forgot to add, this is for P3d.

ORBX regions are installed including PNW and North America. I have no other Seattle airport scenery installed or installed in the past.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1401
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Thursday 20 Feb 2020, 20:51

Firstly please try to reinstall the scenery with admin rights. To be absolutely sure that there is no conflicting files, please uninstall the scenery by removing the "scenery" folder from the following location: ...\Users\"username"\Documents\Prepar3D v4 Add-ons and removing the respective "scenery" folder from the "Addon scenery" folder in main P3D directory. You may also try to reinstall SODE.

If it's not working, please post the screenshot.
Our scenery is over FTX sceneries?

559AS
5-12 posts
5-12 posts
Posts: 5
Joined: Thursday 20 Feb 2020, 19:28
Name: Ryan

Re: Seattle Airports X

Post by 559AS » Thursday 20 Feb 2020, 21:27

Ok, I did a complete uninstall and reinstall under admin rights and still have the same issue. Seattle X is not over the FTX scenery. I will not allow me to change the Seattle X scenery priority in the scenery library, its grayed out.

559AS
5-12 posts
5-12 posts
Posts: 5
Joined: Thursday 20 Feb 2020, 19:28
Name: Ryan

Re: Seattle Airports X

Post by 559AS » Thursday 20 Feb 2020, 21:48

Ok fixed it. My p3d V4 Add-ons folder is under onedrive for some reason. I deleted the Seattle X folder under one drive, reinstalled and it moved the scenery above all the FTX entries in the scenery library. This removed the default buildings.

559AS
5-12 posts
5-12 posts
Posts: 5
Joined: Thursday 20 Feb 2020, 19:28
Name: Ryan

Re: Seattle Airports X

Post by 559AS » Thursday 20 Feb 2020, 21:57

And the problems are back. If I do anything with ORBX central, it moves Seattle X back down in priority in the scenery library all over again.

Post Reply