Seattle Airports X

Latest version: v1.4 (2020)

Post Reply
udidwht
13-25 posts
13-25 posts
Posts: 14
Joined: Wednesday 22 May 2019, 21:16
Name: udidwht

Re: Seattle Airports X

Post by udidwht » Friday 29 May 2020, 15:51

Page 51 post I have the same in the pic. Is this correct?

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Friday 29 May 2020, 21:18

udidwht wrote:
Friday 29 May 2020, 15:40
Where should your scenery be
It is always advisable to get the layering sequence of the scenery correct. All sceneries having airport taxiways, runways, aprons and buildings should be considered to be position on the top of scenery library. ORBX Central makes provision for this in the program settings and you will find it under the section that is named "Library Insertion Point".
udidwht wrote:
Friday 29 May 2020, 15:51
Page 51 post I have the same in the pic
Sorry, you need to let us know which pic do you mean and describe the issue.

72westy
5-12 posts
5-12 posts
Posts: 7
Joined: Thursday 10 Sep 2015, 22:32
Location: west coast

Re: Seattle Airports X

Post by 72westy » Saturday 30 May 2020, 04:01

He's referring to the one with the 737 that I posted.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Saturday 30 May 2020, 13:57

And what is wrong with it?

iceetoo
2-4 posts
2-4 posts
Posts: 2
Joined: Tuesday 14 Apr 2020, 02:25
Name: Gabe

Re: Seattle Airports X

Post by iceetoo » Saturday 30 May 2020, 19:56

Hey all,
So i am trying to load my 777 at the Drzewiecki design Seattle. 
Every time i begin the simulation i see the following, then it reloads in to the default flight with the F-22 at Eglin AFB.

I have tried loading the simulation with a QW 787 and it works fine!

I have tried loading the simulation with a PMDG 777 at KFJK and it works fine!

Seems like the issue is with the DD Seattle X.

Can anyone provide any suggestions? Thanks.
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Sunday 31 May 2020, 16:45

Sorry but we have no clue - there is insufficient information upon which to even form a theory. But if our scenery works with other planes, I suggest asking the producer of the one which is not working.

manucabrera21
0-1 posts
0-1 posts
Posts: 1
Joined: Monday 01 Jun 2020, 02:10
Name: Manu

Re: Seattle Airports X

Post by manucabrera21 » Monday 01 Jun 2020, 02:24

Thanks! :D

Masterhawk
5-12 posts
5-12 posts
Posts: 7
Joined: Monday 01 Jun 2020, 10:10
Name: Bob

Re: Seattle Airports X

Post by Masterhawk » Monday 01 Jun 2020, 10:15

Hi, I noted a lot SODE issues with the latest v5 releases and SODE 1.70:

Code: Select all

[09:40:47.372] DEBUG SODE.XML : SDX Decompilation of 'EPKK_X.sdx' successful.
[09:40:47.372] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_EPKK' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.415] DEBUG SODE.XML : SDX Decompilation of 'KMDW_X.sdx' successful.
[09:40:47.415] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_KMDW' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.418] DEBUG SODE.XML : SDX Decompilation of 'KORD_X.sdx' successful.
[09:40:47.418] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_KORD' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.432] DEBUG SODE.XML : SDX Decompilation of 'KPWK_X.sdx' successful.
[09:40:47.432] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_KPWK' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.438] DEBUG SODE.XML : SDX Decompilation of 'PAvol1_X.sdx' successful.
[09:40:47.438] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_EPKT' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.439] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_EPLB' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.439] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_EPGD' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.439] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_EPRZ' must have absolute value for altitude, not AGL! EDP not added!
[09:40:47.455] DEBUG SODE.XML : SDX Decompilation of 'PAvol3_X.sdx' successful.
[09:40:47.462] DEBUG SODE.XML : SDX Decompilation of 'UUEE_X.sdx' successful.
[09:40:47.462] ERROR SODE.XML : Environmental Data Probe SimObject 'EDP_UUEE' must have absolute value for altitude, not AGL! EDP not added!
And in the sim.cfg of WarzawCity simobjects, the numbering is inconsistend (missing number fltsim.100) leading to this errors:

Code: Select all

[09:40:57.585] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'Seasonal Trees EPNC_05 FA': 'UNDEFINED.MDL' does NOT exist! 
[09:40:57.585] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'Seasonal Trees EPNC_05 HW': 'UNDEFINED.MDL' does NOT exist! 
[09:40:57.585] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'Seasonal Trees EPNC_07 SU': 'UNDEFINED.MDL' does NOT exist! 
[09:40:57.585] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'Seasonal Trees EPNC_07 FA': 'UNDEFINED.MDL' does NOT exist! 
[09:40:57.585] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'Seasonal Trees EPNC_07 HW': 'UNDEFINED.MDL' does NOT exist!

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Monday 01 Jun 2020, 10:56

Masterhawk wrote:
Monday 01 Jun 2020, 10:15
I noted a lot SODE issues with the latest v5 releases and SODE 1.70:
As you may see in the logs - all entries refer to the other sceneries (not Seattle Airports X).

Regarding first part of logs: we realized that in the last version of SODE there has been changed one parameter, which removed the backward compatibility. Therefore in the respective scenery threads:

viewtopic.php?f=23&t=439&p=20320#p20320
viewtopic.php?f=23&t=260&start=975#p20188
viewtopic.php?f=23&t=281&start=810#p20177

we put new sdx files, which should be used. As soon as it's possible, we will update our installers.

Regarding the second part - we need to check it, but if you do not see any discrepancies, you don't need to worry about it.

Masterhawk
5-12 posts
5-12 posts
Posts: 7
Joined: Monday 01 Jun 2020, 10:10
Name: Bob

Re: Seattle Airports X

Post by Masterhawk » Monday 01 Jun 2020, 12:38

Martin_Starski wrote:
Monday 01 Jun 2020, 10:56
As you may see in the logs - all entries refer to the other sceneries (not Seattle Airports X).

Regarding first part of logs: we realized that in the last version of SODE there has been changed one parameter, which removed the backward compatibility. Therefore in the respective scenery threads:

viewtopic.php?f=23&t=439&p=20320#p20320
viewtopic.php?f=23&t=260&start=975#p20188
viewtopic.php?f=23&t=281&start=810#p20177

we put new sdx files, which should be used. As soon as it's possible, we will update our installers.
Ah thanks...yeah wrong topic. Sorry.
Found also this fixed file for EPKK:
viewtopic.php?f=23&t=210&start=465#p20319

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Monday 01 Jun 2020, 14:20

Indeed - only these 4 products have been affected.

micstatic
26-49 posts
26-49 posts
Posts: 27
Joined: Tuesday 21 Apr 2020, 13:28
Name: Dave

Re: Seattle Airports X

Post by micstatic » Tuesday 02 Jun 2020, 12:43

we have a lot of links here. Can you confirm the 4 that are affected?

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Tuesday 02 Jun 2020, 15:37

PA vol.1 v5
Chicago Airports
UUEE v2
EPKK v3

airbadger
5-12 posts
5-12 posts
Posts: 12
Joined: Friday 24 May 2019, 23:06
Name: Alex

Re: Seattle Airports X

Post by airbadger » Saturday 13 Jun 2020, 12:37

In V5, default taxiway signs show up at SEA. Please provide a fix.

Thanks.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1515
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Seattle Airports X

Post by Martin_Starski » Saturday 13 Jun 2020, 14:50

airbadger wrote:
Saturday 13 Jun 2020, 12:37
In V5, default taxiway signs show up at SEA
You have doubled taxiway signs in DD KSEA, right?
Have you had any other KSEA in the past?
Which version of our scenery has been indicated by the installer?
Is our scenery on top of the scenery library?
Do you have any other addons for this region?
Have you tried to reinstall the scenery by running the installer with admin rights?

Post Reply