Warsaw City XP

Latest version: v1.7 (2020)

User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5183
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Re: Warsaw City XP

Post by DD Stanislaw » Wednesday 31 Jul 2019, 10:19

We have finally found the bug and we will publish an update of the product asap (probably tomorrow). Sorry for the trouble.
Image

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1400
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Warsaw City XP

Post by Martin_Starski » Wednesday 31 Jul 2019, 10:28

Hi Sentry11 - we were in touch via Email, so we shouldn't double sources of communication. Previously you also sent me the screenshot with the levitating buildings, which was a little bit confusing. Nevertheless can you check the attached fix? The files should go to: X-Plane 11\Custom Scenery\DD Warsaw City XP\textures\
You do not have the required permissions to view the files attached to this post.

Bulva
26-49 posts
26-49 posts
Posts: 28
Joined: Wednesday 31 Jul 2019, 00:11
Name: Bulva

Re: Warsaw City XP

Post by Bulva » Wednesday 31 Jul 2019, 11:18

Excellently.
The fix works.
Thank you very much for the quick and effective response.
epwa 3.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1400
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Warsaw City XP

Post by Martin_Starski » Wednesday 31 Jul 2019, 19:32

Perfect! Thanks for informing us.

PavelK
2-4 posts
2-4 posts
Posts: 4
Joined: Friday 12 Jul 2019, 12:19
Name: Pavel

Re: Warsaw City XP

Post by PavelK » Wednesday 31 Jul 2019, 19:43

Another similar problem is EPBC. Will there be any hotfix?
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1400
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Warsaw City XP

Post by Martin_Starski » Thursday 01 Aug 2019, 14:59

Sorry but with EPBC everything should be ok. It's necessary to find the other cause of your problem.

Bulva
26-49 posts
26-49 posts
Posts: 28
Joined: Wednesday 31 Jul 2019, 00:11
Name: Bulva

Re: Warsaw City XP

Post by Bulva » Thursday 01 Aug 2019, 17:22

I confirm EPBC is everything OK:
epbc.png
You do not have the required permissions to view the files attached to this post.

cmaesing
13-25 posts
13-25 posts
Posts: 15
Joined: Saturday 01 Apr 2017, 19:48
Location: Warsaw

Re: Warsaw City XP

Post by cmaesing » Tuesday 06 Aug 2019, 09:50

Just out of curiosity: What are the loading times for users at EPWA, when they also have Warsaw City XP installed?

While firing up XP 11 at all DD airports (Polish Airports series, EETN, Baku, Chisinau etc.) takes ~3 minutes, at EPWA it takes an abysmal -45 minutes. Which is even acceptable to fly out of, given how nice it looks once it's showing up - but is completely unusable to fly into.

While I understand that everybody's rig and settings vary (and thus loading times), it would be interesting to get some quick feedback from other users. Not sure if I'm doing anything wrong.

Thanks for any insight!



==========
High level rig specs:

GPU: GeForce GTX 1080 Ti
Driver: 431.36
CPU: i7-4710HQ @ 2.50 GHz
RAM: 16 GB
Screen resolution: 3440 x 1440 on Asus 34" ROG PG348Q, using G-Sync

W10.1809 Pro (64 bit)
XP 11 is installed on an internal SSD

==========
XP 11 graphics settings:

Visual Effects: High (HDR)
Texture Quality: High
Antialiasing: None
Draw shadows on scenery: Off

Number of World Objects: Medium
Reflection Detail: Minimal
Draw Parked Aircraft: Off

Use Vsync: Off

User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5183
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Re: Warsaw City XP

Post by DD Stanislaw » Tuesday 06 Aug 2019, 10:03

On my setup it takes abot 20 seconds to load. I would assume you might have some sort of a hardware problem... or other addons installed like massive photoreal areas.
Have you actually waited 45min for a scenery to load..? Wow.
Image

cmaesing
13-25 posts
13-25 posts
Posts: 15
Joined: Saturday 01 Apr 2017, 19:48
Location: Warsaw

Re: Warsaw City XP

Post by cmaesing » Tuesday 06 Aug 2019, 10:09

That would be a no and a no. UUEE with Moscow City takes 5 min, so that's what I'd expect for EPWA.

cmaesing
13-25 posts
13-25 posts
Posts: 15
Joined: Saturday 01 Apr 2017, 19:48
Location: Warsaw

Re: Warsaw City XP

Post by cmaesing » Tuesday 06 Aug 2019, 10:24

With Warsaw City XP v1.6 it just took me ~9 min. So there's an improvement over v1.5 (at least at my end).

User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5183
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Re: Warsaw City XP

Post by DD Stanislaw » Tuesday 06 Aug 2019, 10:30

My guess is that you simply have too much add-on content loaded at the same time. Your hardware seems to be reasonably good. I would personally assume the sim had crashed after a minute of waiting...
Image

Bulva
26-49 posts
26-49 posts
Posts: 28
Joined: Wednesday 31 Jul 2019, 00:11
Name: Bulva

Re: Warsaw City XP

Post by Bulva » Friday 09 Aug 2019, 15:08

Mam następujące błedy w log.txt X-Plane 11.35:

Warning: Custom Scenery/DD EPWA Warsaw Chopin Airport XP V2/plugins/AutoGate/64/win.xpl Signature: Marginal.AutoGate. (A version of this plugin is already loaded.)
Custom Scenery/DD EPWA Warsaw Chopin Airport XP V2/plugins/AutoGate/win.xpl : Error Code = 193 : %1 nie jest prawidłową aplikacją systemu Win32.
Loaded: Custom Scenery/DD EPWA Warsaw Chopin Airport XP V2/plugins/GroundTraffic/64/win.xpl (Marginal.GroundTraffic.DD EPWA Warsaw Chopin Airport XP V2).



Warning: Custom Scenery/DD Polish Airports vol.1 Layer1/plugins/AutoGate/64/win.xpl Signature: Marginal.AutoGate. (A version of this plugin is already loaded.)
Custom Scenery/DD Polish Airports vol.1 Layer1/plugins/AutoGate/win.xpl : Error Code = 193 : %1 nie jest prawidłową aplikacją systemu Win32.
Loaded: Custom Scenery/DD Polish Airports vol.1 Layer1/plugins/GroundTraffic/64/win.xpl (Marginal.GroundTraffic.DD Polish Airports vol.1 Layer1).

Co mogę z tym zrobić ???

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 1400
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Warsaw City XP

Post by Martin_Starski » Saturday 10 Aug 2019, 08:55

Ogromna prosba aby problemy/bledy zwiazane z konkretnymi sceneriami były zglaszane w odpowiednich wątkach. Sprawdz prosze czy moze to pomoże:
About autogate warning in log.txt - we can suggest the following procedure:

1.Delete autogate plugin from all our scenery's (X-Plane 11\Custom Scenery\DD XXXXXXXX XP\plugins\)

2.Download actual version of Autogate plugin and install it to X-Plane 11\Resources\plugins\

3.From Autogate folder delete folder 32 and file win.xpl from folder root.

Bulva
26-49 posts
26-49 posts
Posts: 28
Joined: Wednesday 31 Jul 2019, 00:11
Name: Bulva

Re: Warsaw City XP

Post by Bulva » Saturday 10 Aug 2019, 09:33

Oj, przepraszam za pomylone wątki ... (byłem pewny, że piszę pod EPWA). ;-)
Za odpowiedź dziękuję. Sprawdzę.

Post Reply