DRZEWIECKI DESIGN Forum Index DRZEWIECKI DESIGN
Software Development for Flight Simulators

FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups
RegisterRegister  Log inLog in

Previous topic «» Next topic
Washington XP
Author Message
Carter0507


Name: Dave Carter
Joined: 15 Apr 2017
Posts: 7
Location: United Kingdom
Posted: Sun Apr 16, 2017 12:34   No installer

Hi, I purchased the Washinngton XP this weekend along with NYC Airports (another issue in the other thread)... When I open the downloaded folder I was expecting an installer (Im on Windows 10) when I open open the "DD Washington XP INSTALLER" I have 2 folders "no_static" "with_static" and 2 text files "earth_nav" and earth_nav11" plus a DAT file "user_nav.dat

Am I missing something, shouldn't they be an exe file to run for windows (like there is for nyc airports?

Not having a good weekend with these products so far.
 
 
DD Stanislaw
Administrator



Name: Stanislaw Drzewiecki
Age: 30
Joined: 15 May 2006
Posts: 3237
Location: Warsaw, Poland
Posted: Sun Apr 16, 2017 14:16   

Hi.
I guess you have downloaded something wrong as the EXE installer should be included too, but anyway, you can manually put all required folders to the correct directions. Please read the attached manual.
_________________
 
 
Carter0507


Name: Dave Carter
Joined: 15 Apr 2017
Posts: 7
Location: United Kingdom
Posted: Sun Apr 16, 2017 15:06   

Thanks but can't see the attached instructions.

[ Added: Mon Apr 17, 2017 10:16 ]
DD - In the PDF manual that I have with the download it only states the below, I need a detailed manual on where each specific folder/ library goes please. Which attached manual are you referring to?

"Please uninstall all other sceneries of all included airports before proceeding. The scenery will be automatically added to the X-Plane scenery library. "
 
 
DD Stanislaw
Administrator



Name: Stanislaw Drzewiecki
Age: 30
Joined: 15 May 2006
Posts: 3237
Location: Warsaw, Poland
Posted: Mon Apr 17, 2017 14:45   

Please post a screenshot of the files that you have downloaded. There should be file called "How to install under Mac/Linux" or something similar. The instructions are the same for Windows in case there is no EXE file.
_________________
 
 
slgoldberg


Name: Steve Goldberg
Age: 54
Joined: 02 Apr 2017
Posts: 6
Location: United States
Posted: Fri Apr 21, 2017 10:37   

slgoldberg wrote:
...the Washington XP installer for Windows is adding a custom "user_nav.dat" file to the .../XPlane 11/Custom Data/ folder.


Drzewiecki folks, do you have nothing to say about this? I'm very concerned the Washington XP installer is silently adding a custom BROKEN user_nav.dat file to everyone's Custom Data folder, which is doubly-bad because it's (a) not expected for a scenery installer, and (b) not correct since it breaks ILS approaches to KDCA (at least for XP11).

Please answer? I'm just hoping for an acknowledgment that you are in fact installing this file (because otherwise, I have no idea who did), and if you can either remove it from your installer or explain why you needed to install it and maybe I can help troubleshoot why it's breaking ILS.

Thanks.

Steve
 
 
DD Stanislaw
Administrator



Name: Stanislaw Drzewiecki
Age: 30
Joined: 15 May 2006
Posts: 3237
Location: Warsaw, Poland
Posted: Sat Apr 22, 2017 09:07   

With all our XP products you are free to proceed with a fully manual install (using the Mac/Linux zip installer). With this method you can inspect each and every file you are placing into your sim folder, if you wish to do so. Anyway, if there is a problem with nav data, it is most probably caused by a faulty install. Please refer to these manual for the correct install procedure:

Drzewiecki Design XP10/XP11 products - manual install instructions (English)
Drzewiecki Design XP10/XP11 products - manual install instructions (Polish)
Drzewiecki Design XP10/XP11 products - manual install instructions (Russian)
_________________
 
 
slgoldberg


Name: Steve Goldberg
Age: 54
Joined: 02 Apr 2017
Posts: 6
Location: United States
Posted: Sat Apr 22, 2017 11:21   

Hi, Stanislaw, thanks for the response -- however, I don't think you read my original message in the previous page (sorry).

The problem is clear and I can't be the only one with this problem. Can someone else confirm that user_nav.dat is breaking KDCA ILS approaches for them, too?

I had no problem performing the installation, and it was no error on my part. Your installer must have added that file (user_nav.dat). Can you not confirm that it does? That's all I'm asking!

And if it does, then I'd like to recommend you re-test it because it isn't working for me (at least, not in XP11).

I'm giving you advice on fixing your stuff, not asking for help.

Thanks.

Steve
 
 
DD Stanislaw
Administrator



Name: Stanislaw Drzewiecki
Age: 30
Joined: 15 May 2006
Posts: 3237
Location: Warsaw, Poland
Posted: Sat Apr 22, 2017 11:53   

Got it, will need some more testing as beta testers were reporting everything fine with the navaids.

Anyway, you can remove that file indeed, it will only remove custom navaids provided with the product.
_________________
 
 
slgoldberg


Name: Steve Goldberg
Age: 54
Joined: 02 Apr 2017
Posts: 6
Location: United States
Posted: Sat Apr 22, 2017 23:53   

OK thanks. If you want, I can add it back and test it again .. was first just making sure your installer for Washington XP really did install it. Because I still can't be 100% sure that's what did it. I still have the file and can readily move it back into place to test something if you need. But I spent hours troubleshooting, then finally realized there was this file, and I removed it and all was good. Thanks.

Steve
 
 
Billyjb


Name: William J. Bennett
Joined: 24 Apr 2017
Posts: 1
Location: Littlestown, PA
Posted: Tue Apr 25, 2017 02:11   Question About Compatibility with FJCC x737 FMC

I am relatively new to X-plane and the DC scenery is my first purchase from DD. It is a beautifully detailed model. I am flying EADT x737 latest version (5.0.3) on a Mac running X-plane version 10. I am also using the FJCC x737 FMC. I believe I updated the nav data file correctly but placing the text for the new airports at the end of the file caused the FMC not to show any arrival/departure runways for any airport in the database. This may be a problem with the FJCC software. I was able to get past the problem by inserting individual lines from your earth_nav.txt file into existing file where they had been removed. It seems to be working but I wanted to check if anyone else may have come across this issue?
Thanks for your help.
 
 
Moter
Team Member



Name: Matthew
Joined: 25 Nov 2014
Posts: 44
Location: Gomel, Belarus
Posted: Sat Apr 29, 2017 21:40   

This is arqhive for disable our orthophoto from scenery. (If you want use our scenery with Ortho4XP)
Extract Earth nav data folder from archive to DD Washington XP Layer2 folder in your custom scenery with replace.
https://drive.google.com/file/d/0BxQMlDEG8TJ9Nk5xYTdpSC1HQmc/view?usp=sharing

If anyone have troubles with NAVAIDS please explain the problem in detail.
 
 
slgoldberg


Name: Steve Goldberg
Age: 54
Joined: 02 Apr 2017
Posts: 6
Location: United States
Posted: Sun Apr 30, 2017 01:05   Re: Question About Compatibility with FJCC x737 FMC

Billyjb wrote:
I am relatively new to X-plane and the DC scenery is my first purchase from DD. It is a beautifully detailed model. I am flying EADT x737 latest version (5.0.3) on a Mac running X-plane version 10. I am also using the FJCC x737 FMC. I believe I updated the nav data file correctly but placing the text for the new airports at the end of the file caused the FMC not to show any arrival/departure runways for any airport in the database. This may be a problem with the FJCC software. I was able to get past the problem by inserting individual lines from your earth_nav.txt file into existing file where they had been removed. It seems to be working but I wanted to check if anyone else may have come across this issue?
Thanks for your help.


As I wrote just a few posts above this, for some reason DD installs a file you don't need and that breaks everything. So just remove that file. I bet it will work.

Again, the file is in .../Custom Data/user_nav.dat within your main X-plane installation folder. No clue why they feel their installer should be installing stuff outside .../Custom Scenery.

Steve
 
 
DD Stanislaw
Administrator



Name: Stanislaw Drzewiecki
Age: 30
Joined: 15 May 2006
Posts: 3237
Location: Warsaw, Poland
Posted: Sun Apr 30, 2017 02:36   Re: Question About Compatibility with FJCC x737 FMC

slgoldberg wrote:
why they feel

Who are "they"?
_________________
 
 
slgoldberg


Name: Steve Goldberg
Age: 54
Joined: 02 Apr 2017
Posts: 6
Location: United States
Posted: Sun Apr 30, 2017 05:51   Re: Question About Compatibility with FJCC x737 FMC

DD Stanislaw wrote:
Who are "they"?

I was speaking to Billyjb, referring I think to you. :-) I guess it's "he", then? :-)

Either way, I already made the point previously that your installer for Washington XP on Windows added the file user_nav.dat to my Custom Data folder, and that the only way I could get it to work was the remove it. It didn't break anything else -- just KDCA. If that matters in this case? :-)

BTW, I may be wrong about Billyjb's problem; it's possible it's also the problem of X-Plane's installer updating people to 11.01b1 who ran it recently not realizing they were opting into more flaky stuff. So, Billyjb, the other option is to look at maybe downgrading (it's trivial to do) to XP11r1 which you do by running the X-Plane installer and unchecking the checkbox saying you want to opt into betas. Then once you tell it to go ahead and check for updates and install, it will replace all the changed files back to the right version. A lot of things broke as part of that .. something to do with navigation data .. many people saw outright crashes so that may not be your problem. Either way, you ddin't say what FMS you're using on that plane; that's really where the problem probably lies.

Steve
 
 
Skyhawk66


Name: Jim Roberts
Joined: 30 Apr 2017
Posts: 1
Location: Alabama, USA
Posted: Sun Apr 30, 2017 22:02   

I have to agree with slgoldberg as I purchased the DC area also on 4-29-17 and the runway 1 did not work using the GS with 109.9 at KDCA. I looked for the file he quotes and removed to the desktop and restarted x-plane 11 and now the GS works fine. Also the file user_nav.dat was created on 4-29-17! The only way this could happed was by the DC install.
 
 
Display posts from previous:   
Reply to topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Add this topic to your bookmarks
Printable version

Jump to:  

Powered by phpBB modified by Przemo © 2003 phpBB Group
Map