Washington XP

Latest version: v1.1 (2018)

Post Reply
raba
2-4 posts
2-4 posts
Posts: 3
Joined: Monday 18 Mar 2019, 19:35
Name: raba

Washington XP

Post by raba » Monday 18 Mar 2019, 20:12

Hello,

I bought the current version of your Washington scenery. Unfortunately, it isn't displayed in X-Plane although I believe I installed it correctly:

I installed manually (Windows 10) because I don't want unnecessary registry entries. The folders are in the order as described in the manual, also I copied one of the custom options ("no-static&with-photoreal") into the corresponding subfolder in "Custom Scenery / DD Washington XP Layer 2 / Earth nav data" and generated the "user_nav.dat" in "Custom Data" (see attached files).
In X-PLane, I see: NOTHING.
With your NY scenery, there were no problems.
Please let me know what's wrong, thanks.
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Monday 18 Mar 2019, 21:55

Can you please confirm that you checked these two things?

"Number of objects" (or number of buildings/scenery complexity) is set to "a lot" or higher
Have you tried to rebuild scenery_packs.ini ?

Product folders seems to be installed into correct location as described in the manual: https://www.dropbox.com/s/b31ng9zbp51m4 ... h.pdf?dl=1 but once again please make sure that you did all steps mentioned there.

raba
2-4 posts
2-4 posts
Posts: 3
Joined: Monday 18 Mar 2019, 19:35
Name: raba

Re: Washington XP

Post by raba » Monday 18 Mar 2019, 23:00

Thanks for your quick reply.

Number of objects etc. is set to "high".
If you saw my scenery_packs.ini and can confirm it is correct: What would rebuilding it be good for?

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Tuesday 19 Mar 2019, 09:21

Sometimes it's worth checking this, the more that you can lose nothing if you make a backup of the previous ini file.

Can you confirm that you are using the last version - 1.1? Where have you bought it?

Have you also tried with any other custom option to see if there is any difference?

Can you show it how it already looks like in your sim via 2-3 screenshots? I will ask my colleagues if they have any idea but I need to know how this "nothing" looks like to be sure what is missing.

raba
2-4 posts
2-4 posts
Posts: 3
Joined: Monday 18 Mar 2019, 19:35
Name: raba

Re: Washington XP

Post by raba » Tuesday 19 Mar 2019, 12:01

Sorry - my fault.
There was a basic misunderstanding on behalf of me: I never realized your Washington airport is Ronald Reagan; from the beginning I had assumed it would be Dulles International. With Ronald Reagan, everything is ok in X-Plane.
This misunderstanding was my fault, but nevertheless I'm a little disappointed it's not the big airport: Dulles Internatrional. I suppose it's because you also modelled the city and wanted to have everything next to each other, right?
On the other hand, in NY you DID publish the big one - JFK - too.
Would be nice if you added Dulles, too.

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Saturday 11 May 2019, 21:29

As mentioned in a post by another user, I'm having problems with the roughly rendered runways at Reagan International. In response, you gave a link to a google drive that contained a file with the fix. I tried using this link and got a message that the file does not exist. Could you check on this and let me know? Thanks. Beautiful product.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Sunday 12 May 2019, 08:01

Can you please quote this post or let me know in which post was it mentioned?

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Sunday 12 May 2019, 18:49

Here is the quote and the reply:

"nmcgee wrote:
I am having an issue where the runways and taxiways at KDCA are rough. You can see the asphalt pavement but when you taxi, take off, or land, the aircraft bounces and is loud like when you land on a grass strip or you run off the runway.

I tried everything I can think of, re-arranging of the scenery_packs.ini file, and re-installing the Washington XP scenery (including complete removal and re-downloading the installer file).

Am I missing something?

Thanks team!
I acknowledge this error. Today-Tomorrow will be fixed!

[ Added: Sun Apr 02, 2017 15:50 ]
Fixed! Please confirm that!
For instal extract archive to Custom Scenery with replace!
https://drive.google.com/file/d/0BxQMlD ... sp=sharing

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Sunday 12 May 2019, 19:21

Ok - now it's clear about which fix we are talking about. I will check its availability but in the meantime can you let me know which version of this scenery have you installed?

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Monday 13 May 2019, 06:21

I have installed version 1.1

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Monday 13 May 2019, 06:51

I notice now that nmcgee was referring to rough landing, while I am referring to rough imaging. I have attached a picture of runway 01 at KCDA to illustrate the issue.
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Monday 13 May 2019, 10:25

Have you tried to modify your XP settings? Because from my point of view it's being caused by the sim settings.

If it doesn't help, please provide me which your XP log.txt and scenery_packs.ini file via Email - marcin@drzewiecki-design.net

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Tuesday 14 May 2019, 05:33

I don't think it's the XP settings. I've attached a pic of the jfk runway (from your DD scenery) and it looks perfect with the present XP settings. I tried to attach a log.txt file but I get an error message saying "invalid file extension." Is there some other way I can get it to you?
You do not have the required permissions to view the files attached to this post.

User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 758
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington XP

Post by Martin_Starski » Tuesday 14 May 2019, 13:57

you can zip it and attach it here or send to me via Email - marcin@drzewiecki-design.net

pierreo2
5-12 posts
5-12 posts
Posts: 7
Joined: Saturday 11 May 2019, 21:19
Name: Pierre

Re: Washington XP

Post by pierreo2 » Thursday 16 May 2019, 23:40

Sorry for the delay. Here is the log and scenery pack init.
You do not have the required permissions to view the files attached to this post.

Post Reply