EPWA Warsaw Chopin Airport 2015

Latest version: v1.2 (2016)

Archive only - support discontinued
Locked
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5429
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Post by DD Stanislaw »

Rozumiem, że terminal jest bez wnętrza? A może są jakieś dodatkowe oznaki wizualne czy tylko app crash?
Image
zlosnik102
5-12 posts
5-12 posts
Posts: 9
Joined: Tuesday 07 Dec 2010, 13:02
Location: Copenhagen, Denmark

Post by zlosnik102 »

Na razie zaobserwowałem tylko na app crash. Reszta powinna być porządku.
kawupe
13-25 posts
13-25 posts
Posts: 17
Joined: Sunday 14 Jul 2013, 08:33
Location: Łódź, Poland

v1.2 również powiela błąd

Post by kawupe »

Dziś ściągnąłem ze strony aerosoft-shop najnowszą wersję.. Niestety z przykrością muszę stwierdzić że wersja 1.2 jest również awaryjna, 5-8 min i black screen.. Tekstury mieszane nawet za dnia... w wersji 1.0 za dnia było ok.. wersji 1.1 nie testowałem i chyba już nie mam możliwości testować, tak ..?

Pozdrawiam!
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5429
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Post by DD Stanislaw »

To już było opisane powyżej, w tym rozwiązanie do przetestowania w przypadku pogorszenia wydajności.
Image
GeyerH
26-49 posts
26-49 posts
Posts: 38
Joined: Tuesday 26 Nov 2013, 10:33
Location: Dresden, Germany

Post by GeyerH »

DD Stanislaw wrote:To ju¿ by³o opisane powy¿ej, w tym rozwi±zanie do przetestowania w przypadku pogorszenia wydajno¶ci.
Hi,
you refer to remove all files with "*tree" in their name, don't you?
I can confirm that this improved FPS further. When testing the scenery at night, I experienced no crash. I did no second test; instead I will fly to Warsaw in the next days and report.

Unfortunately, also in my case in V1.2 at day the scenery now seems to have difficulties to load the textures of 3D objects (buildings), particularly the hangars and the "porty Lotnicze" office building at the northern edge of the airport. Textures load slowly and in strange patterns (as if being from different objects) before the correct look appears after some time.

Regards,
Harald
kawupe
13-25 posts
13-25 posts
Posts: 17
Joined: Sunday 14 Jul 2013, 08:33
Location: Łódź, Poland

Post by kawupe »

Staszku śledzę ten wątek od początku, post po poście.. Wywaliłem pliki trees.. zoptymalizowałem ustawienia fs9.. niestety wkrótce po rozpoczęciu rozbiegu na 33 za każdym razem black screen.. tektury zmienne już od załadowania scenerii, wcześniej w wersji 1.0 nie było problemów od początku a po pewnej chwili.. i udawało mi się odlecieć bez crasha.. natomiast testy w wersji 1.2 wszystkie z crashem...
Flighty
13-25 posts
13-25 posts
Posts: 16
Joined: Sunday 13 Mar 2016, 21:22
Location: Canada

Post by Flighty »

GeyerH wrote:Hi,
as well as Radoslaw, I also have to confirm that at night with EPWA v1.2 and Warsaw City Scenery installed, FS9 crashes after one or two minutes. With v1.1 it crashes now too (different to my statement some days ago), but it takes significantly more time until the crash occurs.

Regards,
Harald
Hi there,
I am new on this forum and I have been a long term fan of Drzewieck products. I experience the same problem with the new EPWA, updated recently from Simmarket. It seems that the scenery is very greedy in terms VAS usage. I always ended up to something 1.5 Go or higher. This leads directly to OOM more often.

Any thought please?

Thanks,

Theo, Edmonton , Canada
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5429
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Post by DD Stanislaw »

Hello.
Is this OOM that you report or a simple sim crash? Did you test the scenery without the files mentioned above?
Image
Flighty
13-25 posts
13-25 posts
Posts: 16
Joined: Sunday 13 Mar 2016, 21:22
Location: Canada

Post by Flighty »

DD Stanislaw wrote:Hello.
Is this OOM that you report or a simple sim crash? Did you test the scenery without the files mentioned above?
Greetings:

Actually, just right after the installation, I flew over the platform with a Robinson (heli), and got a CTD. I then checked Windows report, and the issue was related to a graphic crash. Maybe a texture challenge. Later on, I made a second attempt and no issue at all.

Now talking about OOM, yes indeed, there is a memory leak with the scenery as I witnessed a huge jump of VAS while even parked. The number is galloping pretty fast and reached easily 1.5Go and more. At this point, you are lucky enough to not get an OOM with FS9.

Many months ago, after buying UUEE, I had experienced the same issue and you helped me by suggesting two remove bgl files. Since then, no more memory leak. I hope I am not facing the same situation this time.

I just want to point out that, I never tweaked the EPWA scenery with any tree files as indicated above. My tests were based on fresh installation.

Regards

Theo

EDIT: as mentioned by one member, EPWA textures are terribly heavy to load. After touching down, it took me the whole taxi time from the runway to the gate to get the grey blocs being skinned by their scenery files.
GeyerH
26-49 posts
26-49 posts
Posts: 38
Joined: Tuesday 26 Nov 2013, 10:33
Location: Dresden, Germany

Post by GeyerH »

Hi,

as announced some days ago in a recent post, yesterday I made a complete flight from Kharkiv to EPWA at night without the *trees*.bgl files. No crash occured; I was able to approach, land and taxi to the gate without problems.

But today - with the same configuration - I placed my plane at Gate 5 and waited just some minutes - crash. Windows protocols labeled the faulty module as "unknown".

Regards,
Harald

[ Added: Mon Mar 21, 2016 22:37 ]
Hi,
some new finding after more tests regarding the night crash problem:
The crash seems only to occur in spring, summer and fall, while in winter I had no crash even after an hour of slewing around at EPWA.
May this be helpful when searching the problem's cause...?

Thanks and regards,
Harald
Joseph29
5-12 posts
5-12 posts
Posts: 7
Joined: Sunday 28 Feb 2016, 07:54
Name: Joseph
Location: New York

Post by Joseph29 »

In the past I have said I never had a CTD with this scenery but that was because I was only looking at the scenery in winter. I looked at the scenery again in spring and after about 5 or 6 minutes my sim crashed.
Flighty
13-25 posts
13-25 posts
Posts: 16
Joined: Sunday 13 Mar 2016, 21:22
Location: Canada

Post by Flighty »

Joseph29 wrote:In the past I have said I never had a CTD with this scenery but that was because I was only looking at the scenery in winter. I looked at the scenery again in spring and after about 5 or 6 minutes my sim crashed.
The crash is mostly caused by a Memory Leak. It happens to me with UUEE (solved by the developer later on), EPWA, EPKK. If you go back to your Task Manager, you will find out that the VAS is jumping like a rocket until it reaches the fatal point which knocks your Sim down. If you reach 1.3 Go and beyond, you better pray that OOM is not too far.

While flying on VATSIM, I always pray that my FS doesnt crash due to extended pre-flight delay and ATC requirements on the ground.

I am still hoping that Drzewiecki-design team will come up with a better solution for the stability of those sceneries. I have no doubt that Drzewiecki-design is one of the most talented scenery developers on the Market right now but, to be honest, Memory Leak is always my big concern with their sceneries.

My Desktop is by the way sitting on W7 Ultimate with 8Go RAM

Theo, Edmonton, Canada
GeyerH
26-49 posts
26-49 posts
Posts: 38
Joined: Tuesday 26 Nov 2013, 10:33
Location: Dresden, Germany

Post by GeyerH »

Hi,
honestly, I doubt that the crashes are OOM-related. Beside the crash protocol being not typical for an OOM, I checked memory usage: it has comparable values at day and night and at the various seasons.
Harald
Flighty
13-25 posts
13-25 posts
Posts: 16
Joined: Sunday 13 Mar 2016, 21:22
Location: Canada

Post by Flighty »

GeyerH wrote:Hi,
honestly, I doubt that the crashes are OOM-related. Beside the crash protocol being not typical for an OOM, I checked memory usage: it has comparable values at day and night and at the various seasons.
Harald
The best way to check an OOM is monitoring fast increase of the VAS. To do so, after loading FS, you park your plane somewhere in the platform and remain static. Watch the memory use activity. If it increases constantly, then you may face a potential OOM. A big scenery with heavy plane like PMDG should end up with approx. 1.20 Go or 1.30 Go. Beyond that, you may have a trouble.

If you are still not sure, start using ProcMon to count unfound files occurence. Some sceneries have bad algorithm that pushes FS9 to keep searching a specific files endlessly eventhough they are there. Season textures files and autogen are usually the ones being pulled out.

To my opinion, if you have a constant CTD to a specific situation, you don't need to wait 5 min to get the crash. Either you crash at load or instantly after. A random CTD may be caused by graphic card (or driver) failure, duplicate Afcad file (happened to me with CYUL due to bad unstall of the previous version), or corrupted seasonal texture over a given areas.

EDIT: in order to acknowledge what went wront during the crash, checking with Windows' Event Viewer would be a first point to explore as it may reveal the faulty file name, module or error code.
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5429
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Post by DD Stanislaw »

Image
Locked