Washington X

Latest version: v1.5 (2020)

Post Reply
bvanhout
0-1 posts
0-1 posts
Posts: 1
Joined: Monday 22 Nov 2021, 14:33
Name: Brian

Re: Washington X

Post by bvanhout »

Good day,

In P3Dv5.2 I am seeing floating trees to the west of the runway (behind the terminal complex) at KDCA.
This was not the case in v5.1

Thank you.
Brian
You do not have the required permissions to view the files attached to this post.
User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 2731
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington X

Post by Martin_Starski »

If you refresh the scenery, trees are still in the air?Everything was ok in p3d v5 when we released the scenery. It's possible that LM changed something, which means no backward compatibility. When we decide to do the update, we will check this.
mduchsherer
2-4 posts
2-4 posts
Posts: 2
Joined: Saturday 08 Dec 2018, 19:53
Name: Falcon

Re: Washington X

Post by mduchsherer »

I purchased WashingtonX and Seattle X years ago. I have migrated to P3dV5 but the installers don’t list the P3dV5 platform as an option for installation. My installers only lists up to P3dV4. I found a workaround way to install but it is buggy. Is there an updated installer I can download for P3dV5 or will I need to repurchase the scenery?
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5838
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Re: Washington X

Post by DD Stanislaw »

Hi.
Please contact us via e-mail http://www.drzewiecki-design.net/c.htm ; you will also need a Simmarket account.
Image
noahharget
5-12 posts
5-12 posts
Posts: 6
Joined: Saturday 18 Feb 2017, 18:02
Location: Michigan

Re: Washington X

Post by noahharget »

Hello,

Last night I did a flight from KLGA - KDCA, and noticed in both airports in a night environment, the buildings are almost transparent with very weird textures, both appear fine in day time. Only seem to experience this with DD scenery in P3D V5.2.

Any way to fix this? I use EnvShade, but haven't noticed this issue before.
https://photos.app.goo.gl/UGBBjLmggh67vpt3A
User avatar
Martin_Starski
200+ posts
200+ posts
Posts: 2731
Joined: Monday 24 Sep 2012, 11:11
Name: Marcin
Location: Warszawa

Re: Washington X

Post by Martin_Starski »

We've never noticed it either. I'm pretty sure that everything was ok when we released this product for p3d v5. On the other hand, I don't think that the updated version of P3D might have caused such a problem. Let me check our scenery in my test environment updated to the last version of p3d - however I will be able to answer you not earlier than at the end of next week.
User avatar
DD Stanislaw
Administrator
Administrator
Posts: 5838
Joined: Monday 15 May 2006, 10:07
Name: Stanisław
Location: Warsaw, Poland

Re: Washington X

Post by DD Stanislaw »

This looks like an issue with P3D shaders to me.
Image
Post Reply